Commit bcffb57d authored by Graham Inggs's avatar Graham Inggs

Drop dependencies on libboost-dev, no longer needed

parent 77bf1e2c
......@@ -9,6 +9,7 @@ yaml-cpp (0.6.2-1) UNRELEASED; urgency=medium
[ Graham Inggs ]
* Drop backport-b426fafff.patch, no longer needed
* Drop dependencies on libboost-dev, no longer needed
-- Andreas Tille <tille@debian.org> Tue, 19 Jun 2018 14:12:09 +0200
......
......@@ -6,7 +6,6 @@ Section: devel
Priority: optional
Build-Depends: debhelper (>= 11~),
cmake,
libboost-dev
Standards-Version: 4.2.0
Vcs-Browser: https://salsa.debian.org/debian/yaml-cpp
Vcs-Git: https://salsa.debian.org/debian/yaml-cpp.git
......@@ -31,7 +30,6 @@ Package: libyaml-cpp-dev
Architecture: any
Section: libdevel
Depends: libyaml-cpp0.5v5 (= ${binary:Version}),
libboost-dev,
${misc:Depends}
Description: YAML parser and emitter for C++ - development files
yaml-cpp is a C++ library for parsing and emitting data in YAML 1.2, a
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment