Commit f7f6fab3 authored by Simon Quigley's avatar Simon Quigley

Run wrap-and-sort.

parent 50e3cd67
...@@ -28,6 +28,7 @@ yaml-cpp (0.6.2-1) UNRELEASED; urgency=medium ...@@ -28,6 +28,7 @@ yaml-cpp (0.6.2-1) UNRELEASED; urgency=medium
[ Simon Quigley ] [ Simon Quigley ]
* Take over maintainership of the package (Closes: #914853). * Take over maintainership of the package (Closes: #914853).
* Depend on debhelper 11. * Depend on debhelper 11.
* Run wrap-and-sort.
-- Andreas Tille <tille@debian.org> Tue, 19 Jun 2018 14:12:09 +0200 -- Andreas Tille <tille@debian.org> Tue, 19 Jun 2018 14:12:09 +0200
......
...@@ -2,8 +2,7 @@ Source: yaml-cpp ...@@ -2,8 +2,7 @@ Source: yaml-cpp
Maintainer: Simon Quigley <tsimonq2@ubuntu.com> Maintainer: Simon Quigley <tsimonq2@ubuntu.com>
Section: devel Section: devel
Priority: optional Priority: optional
Build-Depends: debhelper (>= 11), Build-Depends: cmake, debhelper (>= 11)
cmake,
Standards-Version: 4.2.0 Standards-Version: 4.2.0
Vcs-Browser: https://salsa.debian.org/debian/yaml-cpp Vcs-Browser: https://salsa.debian.org/debian/yaml-cpp
Vcs-Git: https://salsa.debian.org/debian/yaml-cpp.git Vcs-Git: https://salsa.debian.org/debian/yaml-cpp.git
...@@ -13,8 +12,7 @@ Package: libyaml-cpp0.6 ...@@ -13,8 +12,7 @@ Package: libyaml-cpp0.6
Architecture: any Architecture: any
Multi-Arch: same Multi-Arch: same
Section: libs Section: libs
Depends: ${shlibs:Depends}, Depends: ${misc:Depends}, ${shlibs:Depends}
${misc:Depends}
Pre-Depends: ${misc:Pre-Depends} Pre-Depends: ${misc:Pre-Depends}
Description: YAML parser and emitter for C++ Description: YAML parser and emitter for C++
yaml-cpp is a C++ library for parsing and emitting data in YAML 1.2, a yaml-cpp is a C++ library for parsing and emitting data in YAML 1.2, a
...@@ -25,8 +23,7 @@ Description: YAML parser and emitter for C++ ...@@ -25,8 +23,7 @@ Description: YAML parser and emitter for C++
Package: libyaml-cpp-dev Package: libyaml-cpp-dev
Architecture: any Architecture: any
Section: libdevel Section: libdevel
Depends: libyaml-cpp0.6 (= ${binary:Version}), Depends: libyaml-cpp0.6 (= ${binary:Version}), ${misc:Depends}
${misc:Depends}
Description: YAML parser and emitter for C++ - development files Description: YAML parser and emitter for C++ - development files
yaml-cpp is a C++ library for parsing and emitting data in YAML 1.2, a yaml-cpp is a C++ library for parsing and emitting data in YAML 1.2, a
human-readable data serialization format. human-readable data serialization format.
......
...@@ -41,4 +41,3 @@ License: GPL-2.0+ ...@@ -41,4 +41,3 @@ License: GPL-2.0+
. .
On Debian systems, the complete text of the GNU General On Debian systems, the complete text of the GNU General
Public License version 2 can be found in "/usr/share/common-licenses/GPL-2". Public License version 2 can be found in "/usr/share/common-licenses/GPL-2".
usr/include/ usr/include/
usr/lib/*/*.a usr/lib/*/*.a
usr/lib/*/*.so usr/lib/*/*.so
usr/lib/*/pkgconfig/
usr/lib/*/cmake/ usr/lib/*/cmake/
usr/lib/*/pkgconfig/
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment