Commit 0e9dd4f9 authored by Panu Matilainen's avatar Panu Matilainen

- fix deprecation warning on plugin type

parent a5434722
......@@ -14,10 +14,10 @@
#
# by Panu Matilainen <pmatilai@laiskiainen.org>
from yum.plugins import TYPE_INTERFACE
from yum.plugins import TYPE_INTERACTIVE
requires_api_version = '2.1'
plugin_type = (TYPE_INTERFACE,)
plugin_type = (TYPE_INTERACTIVE,)
def init_hook(conduit):
parser = conduit.getOptParser()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment