Commit e831c36e authored by Ville Skyttä's avatar Ville Skyttä Committed by Tim Lauridsen

Alias -R to --requires.

Signed-off-by: Ville Skyttä's avatarVille Skyttä <ville.skytta@iki.fi>
parent 3062b3e7
......@@ -47,7 +47,7 @@ Use alternative config file (default is /etc/yum.conf).
Show general information about package similarly to "rpm -qi"
.IP "\fB\-l, \-\-list\fP"
List files in package.
.IP "\fB\-\-requires\fP"
.IP "\fB\-R, \-\-requires\fP"
List package dependencies.
.IP "\fB\-\-resolve\fP"
When used with --requires, resolve capabilities to originating packages.
......
......@@ -600,7 +600,7 @@ def main(args):
help="no-op for rpmquery compatibility")
parser.add_option("-a", "--all", action="store_true",
help="query all packages/groups")
parser.add_option("--requires", action="store_true",
parser.add_option("-R", "--requires", action="store_true",
help="list package dependencies")
parser.add_option("--provides", action="store_true",
help="list capabilities this package provides")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment