Prepare new upload (0.21-2, unstable)

parent 86ffd80b
Pipeline #36490 passed with stages
in 12 minutes and 40 seconds
zbar (0.21-2) unstable; urgency=medium
* QA upload.
* debian/zbar-tools.install: Use dh-exec again to selectively
install zbarcam for linux-any only.
-- Boyuan Yang <byang@debian.org> Thu, 14 Feb 2019 18:58:42 -0500
zbar (0.21-1) unstable; urgency=medium
* QA upload.
......
......@@ -4,6 +4,7 @@ Priority: optional
Maintainer: Debian QA Group <packages@qa.debian.org>
Build-Depends:
debhelper-compat (= 12),
dh-exec,
dh-python,
libdbus-1-dev,
libgtk2.0-dev,
......
#/usr/bin/zbarcam-gtk
#/usr/bin/zbarcam-qt
/usr/bin/zbarcam
/usr/bin/zbarimg
#!/usr/bin/dh-exec
[linux-any] usr/bin/zbarcam
usr/bin/zbarimg
etc/dbus-1/system.d/org.linuxtv.Zbar.conf
#[linux-any] usr/bin/zbarcam-gtk
#[linux-any] usr/bin/zbarcam-qt
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment