Commit 4b3c61e2 authored by Nicholas Breen's avatar Nicholas Breen

* Update Standards-Version to 4.1.2.

* Add B-D on mpich for tests.
parent 2ee3780b
gromacs (2018~beta3-1) UNRELEASED; urgency=medium
gromacs (2018~beta3-1) experimental; urgency=medium
[ Andreas Tille ]
* New upstream version (beta2)
......@@ -7,9 +7,11 @@ gromacs (2018~beta3-1) UNRELEASED; urgency=medium
[ Nicholas Breen ]
* New upstream release (beta3).
* Explicitly set MPIEXEC for the two different MPI implementations, to
prevent mismatches via the alternatives system.
prevent mismatches via the alternatives system. Also B-D on mpich,
providing /usr/bin/mpiexec.mpich for tests.
* Update Standards-Version to 4.1.2.
-- Andreas Tille <tille@debian.org> Tue, 12 Dec 2017 12:23:46 +0100
-- Nicholas Breen <nbreen@debian.org> Sat, 23 Dec 2017 11:30:45 -0800
gromacs (2016.4-1) unstable; urgency=medium
......
......@@ -14,6 +14,7 @@ Build-Depends: chrpath,
libopenmpi-dev (>= 1.10.2-7),
libtinyxml-dev,
libx11-dev,
mpich,
openmpi-bin,
zlib1g-dev
Build-Depends-Indep: doxygen,
......@@ -21,13 +22,13 @@ Build-Depends-Indep: doxygen,
graphviz,
imagemagick,
mscgen,
python-sphinx (>= 1.4),
python-sphinx (>= 1.4.0),
rdfind,
symlinks,
texlive-fonts-recommended,
texlive-latex-base,
texlive-latex-extra
Standards-Version: 4.1.0
Standards-Version: 4.1.2
Vcs-Browser: https://anonscm.debian.org/cgit/debichem/packages/gromacs.git
Vcs-Git: https://anonscm.debian.org/git/debichem/packages/gromacs.git
Homepage: http://www.gromacs.org/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment