Commit fbef3bac authored by Nicholas Breen's avatar Nicholas Breen

Additionally set Breaks/Replaces on libvotca-tools3

parent cb739253
Pipeline #35654 failed with stages
in 4 minutes and 16 seconds
votca-tools (1.5-2) unstable; urgency=high
* libvotca-tools-dev: Additionally set Breaks/Replaces on libvotca-tools3.
(Closes: #921665)
-- Nicholas Breen <nbreen@debian.org> Thu, 07 Feb 2019 18:57:53 -0800
votca-tools (1.5-1) unstable; urgency=medium
* New upstream release.
......
......@@ -28,8 +28,8 @@ Package: libvotca-tools-dev
Section: libdevel
Architecture: any
Depends: libvotca-tools5 (= ${binary:Version}), ${misc:Depends}
Breaks: libvotca-tools4 (<< 1.4.1-3~)
Replaces: libvotca-tools4
Breaks: libvotca-tools4 (<< 1.4.1-3~), libvotca-tools3 (<< 1.3.0-3~)
Replaces: libvotca-tools4, libvotca-tools3
Description: VOTCA's tools library, development kit
VOTCA is a software package which focuses on the analysis of molecular
dynamics data, the development of systematic coarse-graining techniques as
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment