Commit 1e948b52 authored by Mattia Rizzolo's avatar Mattia Rizzolo

Override lintian's binary-package-depends-on-toolchain-package

Signed-off-by: Mattia Rizzolo's avatarMattia Rizzolo <mattia@debian.org>
parent 25fc476d
......@@ -8,11 +8,13 @@ devscripts (2.18.12) UNRELEASED; urgency=medium
--date=format-local:`), that is not available on kbsd yet.
+ Bump debhelper compat level to 12, using the new debhelper-compat format.
+ Bump Standards-Version to 4.3.0, no changes needed.
* d/lintian-overrides:
+ Add some lintian overrides for uses-dpkg-database-directly. MR: !95
+ Add a lintian override for binary-package-depends-on-toolchain-package.
* debchange:
+ Add patch from Stuart Prescott to fix the autodetection of NMU in case
the person running dch is listed in the first line under a wrapped
Uploaders field. Closes: #915393
* Add some lintian overrides for uses-dpkg-database-directly. MR: !95
* tests/test_debrepro:
+ Skip testing filesystem-ordering, as that may fail if disorderfs is
installed but the fuse kernel module is not loaded.
......
......@@ -7,3 +7,8 @@ devscripts: uses-dpkg-database-directly usr/bin/chdist
# Keep the explicit status path as a fallback for too old version of dpkg;
# the fallback can be dropped once we require dpkg >= 1.19.1
devscripts: uses-dpkg-database-directly usr/share/perl5/Devscripts/PackageDeps.pm
# Yes, this is perfectly fine.
# It's a suggestion to all the people interested in Debian development to
# install debhelper in their host system...
devscripts: binary-package-depends-on-toolchain-package suggests: debhelper
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment