Commit 6ec513f0 authored by Loïc Minier's avatar Loïc Minier

Add a lintian override with rationale for the following lintian warning:

W: poppler-dbg: dbg-package-missing-depends poppler

svn path=/trunk/poppler/; revision=202
parent 6af747e8
......@@ -6,6 +6,8 @@ poppler (0.8.6-2) UNRELEASED; urgency=low
* New patch, 62_pdftops-mandatory-arg, fixes synopsis of pdftops in man page
to clarify that a PDF file is required in all cases; FreeDesktop #17226;
closes: #491816.
* Add a lintian override with rationale for the following lintian warning:
W: poppler-dbg: dbg-package-missing-depends poppler
-- Loic Minier <lool@dooz.org> Wed, 20 Aug 2008 17:36:12 +0200
......
# there's no "poppler" package; poppler-dbg stores detached debug symbols for
# all binary packages in the poppler source package, and there's a strict
# libpoppler dep
W: poppler-dbg: dbg-package-missing-depends poppler
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment