Commit c9d9fb59 authored by Pino Toscano's avatar Pino Toscano

remove lintian override for poppler-dbg, which is no more needed with lintian >= 2.2.1

svn path=/trunk/poppler/; revision=234
parent 482bfb5d
......@@ -3,8 +3,10 @@ poppler (0.10.5-1) UNRELEASED; urgency=low
* New upstream release, no API nor ABI changes.
+ Fixes crash when rendering documents with optional content.
(Closes: #519494)
* Remove lintian override for poppler-dbg, which is no more needed with
lintian >= 2.2.1.
-- Pino Toscano <pino@kde.org> Wed, 01 Apr 2009 13:34:46 +0200
-- Pino Toscano <pino@kde.org> Wed, 01 Apr 2009 14:15:06 +0200
poppler (0.10.4-3) unstable; urgency=low
......
# there's no "poppler" package; poppler-dbg stores detached debug symbols for
# all binary packages in the poppler source package, and there's a strict
# libpoppler dep
W: poppler-dbg: dbg-package-missing-depends poppler
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment