Added some code to check for perl dependencies

parent 8d2c3635
<!-- CVS revision of this document "$Revision: 1.8 $" -->
<!-- CVS revision of this document "$Revision: 1.9 $" -->
<chapt>Before and during the installation
......@@ -572,6 +572,12 @@ and you have spare time, submit bug reports to the previous packages
including (as a patch) replacements for the utilities above written in
shell script.
<p>If you wish to check out which Debian packages depend on Perl you can use
<example>
$ grep-available -s Package,Priority -F Depends perl
</example>
<sect>Read the Debian security mailing lists
<p>It is never wrong to take a look at either the debian-security-announce
......
<!-- CVS revision of this document "$Revision: 1.26 $" -->
<!-- CVS revision of this document "$Revision: 1.27 $" -->
<chapt>Introduction
<p>
......@@ -345,6 +345,16 @@ VPN section needs to be rewritten.
<sect id="changelog">Changelog/History
<sect1>Version 3.3 (June 2005
<p>Changes by Javier Fernández-Sanguino Peña
<list>
<item>Added a code snippet to use grep-available to generate the list
of packages depending on Perl. As requested in #302470.
</list>
<sect1>Version 3.2 (March 2005)
<p>Changes by Javier Fernández-Sanguino Peña
<list>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment