...
 
Commits (1)
gnome-subtitles (1.2-4) unstable; urgency=low
* Depends on gstreamer0.10-x. It's needed to run videos with the embedded
player. Thanks to phileom and Philippe Marty. (Closes: #663683)
-- Tiago Bortoletto Vaz <tiago@debian.org> Sun, 15 Apr 2012 00:38:28 -0400
gnome-subtitles (1.2-3) unstable; urgency=low
* Depends on libmono-i18n4.0-all instead of libmono-i18n4.0-cil to have all
......
......@@ -28,7 +28,7 @@ Vcs-Browser: http://git.debian.org/?p=pkg-cli-apps/packages/gnome-subtitles.git
Package: gnome-subtitles
Architecture: any
Depends: ${cli:Depends}, ${misc:Depends}, ${shlibs:Depends}, libmono-i18n4.0-all, gstreamer0.10-plugins-base
Depends: ${cli:Depends}, ${misc:Depends}, ${shlibs:Depends}, libmono-i18n4.0-all, gstreamer0.10-plugins-base, gstreamer0.10-x
Recommends: gstreamer0.10-ffmpeg
Description: Subtitle editor for the GNOME Desktop environment
Gnome Subtitles is a subtitle editor for the GNOME desktop.
......