Commit 1d7dadd4 authored by Michael Fladischer's avatar Michael Fladischer

Fix built-time tests by adding missing packages to Build-Depends:

* Fix built-time tests by adding missing packages to Build-Depends:
  - python(3)-pytest
  - python(3)-case
  - python(3)-eventlet
  - python(3)-vine
parent fbcdf01c
......@@ -10,6 +10,11 @@ celery (4.1.0-1~exp1) UNRELEASED; urgency=low
- Add python2-sphinx-celery to Build-Depends.
- Bump versioned dependency on kombu.
- Update doc-base registration.
* Fix built-time tests by adding missing packages to Build-Depends:
- python(3)-pytest
- python(3)-case
- python(3)-eventlet
- python(3)-vine
[ Brian May ]
* Apply upstream patch to allow Sphinx to strip memory addresses.
......
......@@ -11,8 +11,10 @@ Build-Depends: debhelper (>= 9),
locales,
python-all (>= 2.7),
python-billiard (>= 3.3.0.23),
python-case,
python-dateutil (>= 1.5),
python-doc,
python-eventlet,
python-gevent,
python-kombu (>= 4.0.2+really4.0.2),
python-kombu-doc,
......@@ -22,28 +24,34 @@ Build-Depends: debhelper (>= 9),
python-nose,
python-openssl,
python-pyparsing,
python-pytest,
python-pytyrant,
python-redis,
python-setuptools,
python-sqlalchemy,
python-tz,
python-unittest2,
python-vine,
python3-all,
python3-billiard (>= 3.3.0.23),
python3-case,
python3-dateutil,
python3-doc,
python3-eventlet,
python3-kombu (>= 4.0.2+really4.0.2),
python3-memcache,
python3-mock (>= 1.0.1),
python3-nose,
python3-openssl,
python3-pyparsing,
python3-pytest,
python3-redis,
python3-setuptools,
python3-sphinx,
python3-sphinx-celery,
python3-sqlalchemy,
python3-tz,
python3-vine,
texlive-latex-base,
texlive-latex-extra
X-Python-Version: >= 2.7
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment