Commit eb06af20 authored by Sven Eckelmann's avatar Sven Eckelmann

Remove ddeb migration conflict against pre-stretch package

parent 1727eeb7
......@@ -6,6 +6,8 @@ libg3d (0.0.8-23) UNRELEASED; urgency=medium
- Update copyright years
* debian/control:
- update to debhelper 10
* debian/rules
- Remove ddeb migration conflict against pre-stretch package
-- Sven Eckelmann <sven@narfation.org> Tue, 02 Feb 2016 20:05:24 +0100
......
......@@ -34,9 +34,6 @@ override_dh_auto_build:
override_dh_auto_install:
cd "$(CURDIR)/$(BUILDROOT)" && dh_auto_install --destdir="$(CURDIR)/debian/tmp/"
override_dh_strip:
dh_strip -a --ddeb-migration='libg3d-dbg (<< 0.0.8-21~)'
override_dh_installdocs:
dh_installdocs -A AUTHORS README TODO
......@@ -44,4 +41,4 @@ override_dh_auto_test:
# do nothing to fix dh_auto_test thinks that tests is test target
.PHONY: binary binary-arch binary-indep build build-arch build-indep clean install install-arch install-indep \
get-orig-source override_dh_auto_configure override_dh_auto_clean override_dh_auto_build override_dh_auto_install override_dh_strip override_dh_installdocs override_dh_auto_test
get-orig-source override_dh_auto_configure override_dh_auto_clean override_dh_auto_build override_dh_auto_install override_dh_installdocs override_dh_auto_test
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment