Commit ee554df1 authored by Sven Eckelmann's avatar Sven Eckelmann

Add Build-Depends-Package to debian/libg3d0.symbols

Add Build-Depends-Package to get proper dependencies when a package
build-depends on a higher version of libg3d-dev than what it gets from the
used symbols.
parent 02bc776d
......@@ -2,6 +2,10 @@ libg3d (0.0.8-31) UNRELEASED; urgency=medium
* debian/control:
- Switch debhelper dependency to debhelper-compat
* debian/libg3d0.symbols:
- Add Build-Depends-Package to get proper dependencies when a package
build-depends on a higher version of libg3d-dev than what it gets
from the used symbols.
-- Sven Eckelmann <sven@narfation.org> Tue, 27 Aug 2019 22:07:46 +0200
......
libg3d.so.0 libg3d0 #MINVER#
* Build-Depends-Package: libg3d-dev
g3d_context_free@Base 0.0.3
g3d_context_new@Base 0.0.3
g3d_context_set_bgcolor@Base 0.0.3
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment