Commit 1cf0b27f authored by Dirk Eddelbuettel's avatar Dirk Eddelbuettel

Import Debian changes 3.2.1-2

r-base (3.2.1-2) unstable; urgency=low

  * configure: Apply patch by Martin Michlmayr to ensure texi2any version
    6 or later is not wrongly rejected as too old 	(Closes: #790436)
parent 6bd847f4
...@@ -5269,6 +5269,8 @@ texi2any_version_min=`echo ${texi2any_version} | \ ...@@ -5269,6 +5269,8 @@ texi2any_version_min=`echo ${texi2any_version} | \
if test -z "${texi2any_version_maj}" \ if test -z "${texi2any_version_maj}" \
|| test -z "${texi2any_version_min}"; then || test -z "${texi2any_version_min}"; then
r_cv_prog_texi2any_v5=no r_cv_prog_texi2any_v5=no
elif test ${texi2any_version_maj} -gt 5; then
r_cv_prog_texi2any_v5=yes
elif test ${texi2any_version_maj} -lt 5 \ elif test ${texi2any_version_maj} -lt 5 \
|| test ${texi2any_version_min} -lt 1; then || test ${texi2any_version_min} -lt 1; then
r_cv_prog_texi2any_v5=no r_cv_prog_texi2any_v5=no
r-base (3.2.1-2) unstable; urgency=low
* configure: Apply patch by Martin Michlmayr to ensure texi2any version
6 or later is not wrongly rejected as too old (Closes: #790436)
-- Dirk Eddelbuettel <edd@debian.org> Mon, 29 Jun 2015 12:13:49 -0500
r-base (3.2.1-1) unstable; urgency=low r-base (3.2.1-1) unstable; urgency=low
* New upstream version released this morning * New upstream version released this morning
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment