Commit a43aa5ec authored by Dirk Eddelbuettel's avatar Dirk Eddelbuettel

Import Debian changes 2.6.2-2

r-base (2.6.2-2) unstable; urgency=low

  * debian/{rules,control}: Reverting the use of Debian's lapack as we got 
    a SVD-related bug report with a day -- thanks, Ben!	(Closes: #464833)
     - remove 'liblapack-dev' from Build-Depends
     - call configure with 
parent c26520cd
r-base (2.6.2-2) unstable; urgency=low
* debian/{rules,control}: Reverting the use of Debian's lapack as we got
a SVD-related bug report with a day -- thanks, Ben! (Closes: #464833)
- remove 'liblapack-dev' from Build-Depends
- call configure with
-- Dirk Eddelbuettel <edd@debian.org> Sat, 09 Feb 2008 10:05:24 -0600
r-base (2.6.2-1) unstable; urgency=low
* New upstream version released this morning
......@@ -6,7 +15,7 @@ r-base (2.6.2-1) unstable; urgency=low
to using Debian's Lapack rather than the version supplied by R.
* debian/rules: Dito, call configure with '--with-lapack'
-- Dirk Eddelbuettel <edd@debian.org> Tue, 05 Feb 2008 21:39:59 -0600
-- Dirk Eddelbuettel <edd@debian.org> Fri, 08 Feb 2008 09:40:02 -0600
r-base (2.6.1-2) unstable; urgency=low
......
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Dirk Eddelbuettel <edd@debian.org>
Uploaders: Douglas Bates <bates@stat.wisc.edu>
Standards-Version: 3.7.3
Build-Depends: gcc (>= 4:4.1.0), g++ (>= 4:4.1.0), gfortran (>= 4:4.1.0), libblas-dev, liblapack-dev, tcl8.4-dev, tk8.4-dev, bison, groff-base, libncurses5-dev, libreadline5-dev, debhelper (>= 5.0.0), texi2html, texinfo (>= 4.1-2), libbz2-dev, libpcre3-dev, tetex-bin, tetex-extra, xpdf-reader, zlib1g-dev, libpng12-dev, libjpeg62-dev, libx11-dev, libxt-dev, x-dev
Build-Depends: gcc (>= 4:4.1.0), g++ (>= 4:4.1.0), gfortran (>= 4:4.1.0), libblas-dev, tcl8.4-dev, tk8.4-dev, bison, groff-base, libncurses5-dev, libreadline5-dev, debhelper (>= 5.0.0), texi2html, texinfo (>= 4.1-2), libbz2-dev, libpcre3-dev, tetex-bin, tetex-extra, xpdf-reader, zlib1g-dev, libpng12-dev, libjpeg62-dev, libx11-dev, libxt-dev, x-dev
Package: r-base
Architecture: all
......
......@@ -55,7 +55,9 @@ atlas = --with-blas
# edd 13 Oct 2004 Set this once again to =no as we still see numerical errors
#lapack = --with-lapack=no
# edd 05 Feb 2008 switched back
lapack = --with-lapack
# edd 05 Feb 2008 oh, no switch back to internal lapack -- see #464833
#lapack = --with-lapack
lapack = --with-lapack=no
# edd 02 Sep 2001 default to g77 but let m68k use f2c
# edd 06 Mar 2003 enforce 3.2 versions explicitly
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment