• Dirk Eddelbuettel's avatar
    Import Debian changes 2.13.0-2 · ff2d7ede
    Dirk Eddelbuettel authored
    r-base (2.13.0-2) unstable; urgency=low
    
      * debian/control: Add 'Depends: cdbs' to r-base-dev so that the r-cran-*
        packages do not need to depend on it individually; it is a feature
        of the r-cran.mk script sourced from r-base-dev 	(Closes: #627831)
    
    r-base (2.13.0-1) unstable; urgency=low
    
      * New upstream version released this morning
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.13.0~20110407-1) unstable; urgency=low
    
      * First rc build (r55373) of R 2.13.0 expected for Apr 13
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.13.0~20110401-1) unstable; urgency=low
    
      * First beta build (r55246) of R 2.13.0 expected for Apr 13
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.13.0~20110324-1) unstable; urgency=low
    
      * Second alpha build (r55004) of R 2.13.0 expected for Apr 13
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.13.0~20110316-1) unstable; urgency=low
    
      * Initial alpha release (r54827) of R 2.13.0 expected for Apr 13
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.2-1) unstable; urgency=low
    
      * New upstream version released this morning
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.2~20110218-1) unstable; urgency=low
    
      * First rc built (r54487) of R 2.12.2 expected for Feb 25
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.2~20110215-1) unstable; urgency=low
    
      * First beta built (r54439) of R 2.12.2 expected for Feb 25
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.1-1) unstable; urgency=low
    
      * New upstream version released this morning
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.1~20101208-1) unstable; urgency=low
    
      * First rc built (r53817) of R 2.12.1 expected for Dec 16
    
      * R/m4, configure: Override bzip2 test for 1.0.6 to let our patched
        1.0.5 version pass as lintian does not like the embedded library
    
    r-base (2.12.0-1) unstable; urgency=low
    
      * New upstream version released this morning
      
      * As a new major release, this will go to unstable despite the freeze
    
    r-base (2.12.0~20101007-1) experimental; urgency=low
    
      * First rc built (r53048) of R 2.12.0 expected for Oct 15
    
      * Distribution still set to 'experimental' as release freeze is ongoing
    
    r-base (2.11.1-7) unstable; urgency=low
    
      * debian/control: Add 'liblzma-dev' to Build-Depends	(Closes: #599120)
    
    r-base (2.12.0~20101002-1) experimental; urgency=low
    
      * First beta built (r53048) of R 2.12.0 expected for Oct 15
    
      * Distribution still set to 'experimental' as release freeze is ongoing
    
    r-base (2.12.0~20100928-1) experimental; urgency=low
    
      * Third alpha built (r53048) of R 2.12.0 expected for Oct 15
    
      * Distribution still set to 'experimental' as release freeze is ongoing
      
      * debian/control: Added liblzma-dev to Build-Depends
    
    r-base (2.12.0~20100924-1) experimental; urgency=low
    
      * Second alpha built (r52983) of R 2.12.0 expected for Oct 15
    
      * Distribution still set to 'experimental' as release freeze is ongoing
    
    r-base (2.12.0~20100917-1) experimental; urgency=low
    
      * Initial alpha release (r52529) of R 2.12.0 expected for Oct 15
         
      * Distribution set to 'experimental' as release freeze is ongoing
    
      * R/m4, configure: Check zlib version for 1.2.3.4, not 1.2.3
    
    r-base (2.11.1-6) unstable; urgency=low
    
      * debian/control: Add [!mips] to the list architectures that do not have
        a Build-Depends: on openjdk-6-jdk (per request of release team)
    
    r-base (2.11.1-5) unstable; urgency=low
    
      * debian/rules: Also set ${cflags}, ${cxxflags}, ${fcflags} during 
        configure in light of #590126
      * debian/rules: Set FCFLAGS as well as FFLAGS
    
    r-base (2.11.1-4) unstable; urgency=low
    
      * debian/rules: Impose '-g0' for mips and mipsel in light of #590126
    ff2d7ede
Name
Last commit
Last update
..
format Loading commit data...