Commit b3d5ef7c authored by Efraim Flashner's avatar Efraim Flashner

don't use luajit on powerpc

parent 3eeec997
......@@ -12,7 +12,7 @@ Build-Depends:
libjemalloc-dev [!hurd-any !arm64 !mips !mipsel !mips64el !powerpc !ppc64 !ppc64el],
libjemalloc-dev (>= 5.1) [arm64 mips mipsel mips64el powerpc ppc64 ppc64el],
libkvm-dev [kfreebsd-any],
libluajit-5.1-dev [amd64 armel armhf hurd-i386 i386 powerpc] | liblua5.1-dev,
libluajit-5.1-dev [amd64 armel armhf hurd-i386 i386] | liblua5.1-dev,
libluajit-5.1-dev (>= 2.1.0~beta3) [mips mipsel] | liblua5.1-dev,
libmsgpack-dev (>= 1.0.0),
libnss-wrapper <!nocheck>,
......@@ -27,7 +27,7 @@ Build-Depends:
lua-lpeg,
lua-mpack,
lua-nvim (>= 0.0.1-26-1~) [!hurd-i386] <!nocheck>,
luajit [amd64 armel armhf hurd-i386 i386 powerpc] | lua5.1,
luajit [amd64 armel armhf hurd-i386 i386] | lua5.1,
luajit (>= 2.1.0~beta3) [mips mipsel] | lua5.1,
ninja-build,
pkg-config,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment