Commit 557c542b authored by Philipp Huebner's avatar Philipp Huebner

(Build-)Depend on erlang-p1-tls (>= 1.0.18)

parent aa510443
...@@ -2,7 +2,7 @@ Source: erlang-p1-stun ...@@ -2,7 +2,7 @@ Source: erlang-p1-stun
Priority: optional Priority: optional
Maintainer: Ejabberd Packaging Team <ejabberd@packages.debian.org> Maintainer: Ejabberd Packaging Team <ejabberd@packages.debian.org>
Uploaders: Philipp Huebner <debalance@debian.org> Uploaders: Philipp Huebner <debalance@debian.org>
Build-Depends: debhelper (>= 9), dh-rebar, erlang-base (>= 1:19.2), erlang-eunit, erlang-p1-tls (>= 1.0.17), Build-Depends: debhelper (>= 9), dh-rebar, erlang-base (>= 1:19.2), erlang-eunit, erlang-p1-tls (>= 1.0.18),
erlang-p1-utils (>= 1.0.10), erlang-syntax-tools erlang-p1-utils (>= 1.0.10), erlang-syntax-tools
Standards-Version: 4.1.3 Standards-Version: 4.1.3
Section: libs Section: libs
...@@ -13,7 +13,7 @@ Vcs-Browser: https://salsa.debian.org/ejabberd-packaging-team/erlang-p1-stun ...@@ -13,7 +13,7 @@ Vcs-Browser: https://salsa.debian.org/ejabberd-packaging-team/erlang-p1-stun
Package: erlang-p1-stun Package: erlang-p1-stun
Architecture: any Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, erlang-base (>= 1:19.2) | ${erlang-abi:Depends}, Depends: ${shlibs:Depends}, ${misc:Depends}, erlang-base (>= 1:19.2) | ${erlang-abi:Depends},
${erlang:Depends}, erlang-p1-tls (>= 1.0.17), erlang-p1-utils (>= 1.0.10) ${erlang:Depends}, erlang-p1-tls (>= 1.0.18), erlang-p1-utils (>= 1.0.10)
Suggests: stun-server | turn-server Suggests: stun-server | turn-server
Description: STUN library for Erlang Description: STUN library for Erlang
This library was written for ejabberd which still uses it. This library was written for ejabberd which still uses it.
......
...@@ -11,7 +11,7 @@ Index: erlang-p1-stun/rebar.config ...@@ -11,7 +11,7 @@ Index: erlang-p1-stun/rebar.config
{erl_opts, [debug_info, {i, "include"}]}. {erl_opts, [debug_info, {i, "include"}]}.
-{deps, [{fast_tls, ".*", {git, "https://github.com/processone/fast_tls", {tag, "1.0.17"}}}, -{deps, [{fast_tls, ".*", {git, "https://github.com/processone/fast_tls", {tag, "1.0.18"}}},
- {p1_utils, ".*", {git, "https://github.com/processone/p1_utils", {tag, "1.0.10"}}}]}. - {p1_utils, ".*", {git, "https://github.com/processone/p1_utils", {tag, "1.0.10"}}}]}.
{cover_enabled, true}. {cover_enabled, true}.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment