Commit a079a0d4 authored by Philipp Huebner's avatar Philipp Huebner

Release 1.0.22-1

parent 7f2d37a8
erlang-p1-stun (1.0.22-1) unstable; urgency=medium
* New upstream version 1.0.22
* Updated Standards-Version: 4.1.4 (no changes needed)
-- Philipp Huebner <debalance@debian.org> Wed, 09 May 2018 17:20:22 +0200
erlang-p1-stun (1.0.21-1) unstable; urgency=medium
* use secure copyright format uri in debian/copyright
......
......@@ -7,7 +7,7 @@ Build-Depends: debhelper (>= 11~),
dh-rebar,
erlang-base (>= 1:19.2),
erlang-eunit,
erlang-p1-tls (>= 1.0.21),
erlang-p1-tls (>= 1.0.22),
erlang-p1-utils (>= 1.0.11),
erlang-syntax-tools
Standards-Version: 4.1.4
......@@ -21,7 +21,7 @@ Depends: ${shlibs:Depends},
${misc:Depends},
erlang-base (>= 1:19.2) | ${erlang-abi:Depends},
${erlang:Depends},
erlang-p1-tls (>= 1.0.21),
erlang-p1-tls (>= 1.0.22),
erlang-p1-utils (>= 1.0.11)
Suggests: stun-server | turn-server
Description: STUN library for Erlang
......
......@@ -11,7 +11,7 @@ Index: erlang-p1-stun/rebar.config
{erl_opts, [debug_info, {i, "include"}]}.
-{deps, [{fast_tls, ".*", {git, "https://github.com/processone/fast_tls", {tag, "1.0.21"}}},
-{deps, [{fast_tls, ".*", {git, "https://github.com/processone/fast_tls", {tag, "a166f0e"}}},
- {p1_utils, ".*", {git, "https://github.com/processone/p1_utils", {tag, "1.0.11"}}}]}.
{cover_enabled, true}.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment