Upgrading to GitLab 11.10.0. Expect errors and see debian-infrastructure-announce@lists.debian.org for further information.

Commit 87793dcd authored by Andreas Bombe's avatar Andreas Bombe

Allow llvm-dev up to version 6, should be supported by GHDL

parent 5cf74e73
......@@ -11,9 +11,9 @@ Build-Depends: debhelper (>= 11),
libmpfr-dev (>= 3.0.0-9~) <!pkg.ghdl.nogcc>,
libgmp-dev (>= 2:5.0.1~) <!pkg.ghdl.nogcc>,
llvm-dev (>= 1:3.5) <!pkg.ghdl.nollvm>,
llvm-dev (<< 1:6.0~) <!pkg.ghdl.nollvm>,
llvm-dev (<< 1:7.0~) <!pkg.ghdl.nollvm>,
clang (>= 1:3.5) <!pkg.ghdl.nollvm>,
clang (<< 1:6.0~) <!pkg.ghdl.nollvm>,
clang (<< 1:7.0~) <!pkg.ghdl.nollvm>,
zlib1g-dev
Standards-Version: 4.2.0
Homepage: https://github.com/ghdl/ghdl
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment