Commit 9f52236a authored by Jonas Bernoulli's avatar Jonas Bernoulli

magit-pkg.el: Update version string

parent 494086c6
......@@ -195,7 +195,7 @@ define set_package_requires
(with-editor ,with-editor-version))))
(with-temp-file "lisp/magit-pkg.el"
(insert (pp-to-string
`(define-package "magit" "2.12.0" ;`
`(define-package "magit" "$(VERSION)" ;`
"A Git porcelain inside Emacs."
'((emacs "24.4") ;'
(async ,async-version)
......
(define-package "magit" "2.12.0"
(define-package "magit" "2.13.0"
"A Git porcelain inside Emacs."
'((emacs "24.4")
(async "20180527")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment