Commit d366b860 authored by Remi Vanicat's avatar Remi Vanicat

Use nil as default for magit-repository-directories

fix: "magit-status doesn't honor path auto-completion anymore",
Closes: #914137
parent 4c904ea8
magit (2.90.1-2) UNRELEASED; urgency=medium
* Remove emacs24 and emacs25 from Enhances
* Use nil as default for magit-repository-directories
fix: "magit-status doesn't honor path auto-completion
anymore", thanks to Matteo F. Vescovi (Closes: #914137).
-- Rémi Vanicat <vanicat@debian.org> Thu, 22 Nov 2018 20:46:40 +0100
-- Rémi Vanicat <vanicat@debian.org> Sun, 03 Feb 2019 10:47:54 +0100
magit (2.90.1-1) unstable; urgency=medium
......
......@@ -2,3 +2,4 @@
0003-Remove-magit-version.el-from-autogenerated-files.patch
0002-Do-not-require-async.patch
0001-add-config.mk
0005-magit-repository-directories-Use-nil-as-default-agai.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment