...
 
Commits (4)
magit (2.13.0-3) unstable; urgency=medium
* Fix for Lintian:
- change dependency on debhelper
- put magit transitional package in optional
* Standards-Version: 4.1.4, no change needed
* Use https for magit home page
-- Rémi Vanicat <vanicat@debian.org> Sat, 07 Jul 2018 11:58:04 +0200
magit (2.13.0-2) unstable; urgency=medium
* Run test: set GIT_COMMITTER_EMAIL and GIT_AUTHOR_EMAIL to let test run
......
......@@ -3,11 +3,11 @@ Section: vcs
Priority: optional
Maintainer: Debian Emacs addons team <pkg-emacsen-addons@lists.alioth.debian.org>
Uploaders: Timo Juhani Lindfors <timo.lindfors@iki.fi>, Rémi Vanicat <vanicat@debian.org>, Barak A. Pearlmutter <bap@debian.org>
Build-Depends: debhelper (>= 10), dh-elpa (>= 1.7),
Build-Depends: debhelper (>= 11), dh-elpa (>= 1.7),
git, elpa-dash, elpa-with-editor, elpa-magit-popup, elpa-ghub,
texinfo, install-info
Standards-Version: 4.1.3
Homepage: http://magit.vc/
Standards-Version: 4.1.4
Homepage: https://magit.vc/
Vcs-Browser: https://salsa.debian.org/emacsen-team/magit
Vcs-Git: https://salsa.debian.org/emacsen-team/magit.git
......@@ -35,7 +35,7 @@ Description: Major mode for editing git commit message
A mode for editing COMMIT_MSG file from git in Emacs.
Package: magit
Priority: extra
Priority: optional
Section: oldlibs
Architecture: all
Depends: ${misc:Depends}, elpa-magit
......