Commit 068b514b authored by David Bremner's avatar David Bremner

Team upload with updated dh-elpa

parent 9d1998b2
vala-mode-el (0.1-5) unstable; urgency=medium
* Team upload.
* Rebuild with dh-elpa 1.13, (Closes: #900734)
* Bump dh-elpa requirement to 1.10 (handle unversioned emacs).
-- David Bremner <bremner@debian.org> Sat, 09 Jun 2018 08:46:31 -0300
vala-mode-el (0.1-4) unstable; urgency=medium
* use dh --with elpa
......
......@@ -3,7 +3,7 @@ Section: editors
Priority: extra
Maintainer: Debian Emacs addons team <pkg-emacsen-addons@lists.alioth.debian.org>
Uploaders: Barak A. Pearlmutter <bap@debian.org>
Build-Depends: debhelper (>= 9), dh-elpa (>= 0.0.17)
Build-Depends: debhelper (>= 9), dh-elpa (>= 1.10)
Standards-Version: 3.9.6
Homepage: https://wiki.gnome.org/Projects/Vala/Emacs
Vcs-Git: git://anonscm.debian.org/collab-maint/vala-mode-el.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment