Commit 5692e8fd authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2011/dsa-2225.wml: INITIAL -> 1.1
parent f6e2c693
#use wml::debian::translation-check translation="1.2" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В Asterisk, наборе инструментов для частных телефонных станций и телефонии
с открытым исходным кодом, было обнаружено несколько уязвимостей.</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-1147">CVE-2011-1147</a>
<p>Мэтью Николсон обнаружил, что неправильная обработка UDPTL-пакетов
может приводить к отказу в обслуживании или выполнению произвольного кода.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-1174">CVE-2011-1174</a>
<p>Блэйк Корнел обнаружил, что неправильная обработка соединений в управляющем
интерфейсе может приводить к отказу в обслуживании.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-1175">CVE-2011-1175</a>
<p>Блэйк Корнел и Крис Мэй обнаружили, что неправильная обработка TCP-соединений
может приводить к отказу в обслуживании.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-1507">CVE-2011-1507</a>
<p>Тзафрир Коэн обнаружил, что недостаточное ограничение запросов соединения
в нескольких службах на основе TCP может приводить к отказу в обслуживании.
Подробности см. в <a
href="http://downloads.asterisk.org/pub/security/AST-2011-005.html">AST-2011-005</a>.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2011-1599">CVE-2011-1599</a>
<p>Мэтью Николсон обнаружил повышение привилегий в
управляющем интерфейсе.</p></li>
</ul>
<p>В предыдущем стабильном выпуске (lenny) эта проблема была исправлена в
версии 1:1.4.21.2~dfsg-3+lenny2.1.</p>
<p>В стабильном выпуске (squeeze) эта проблема была исправлена в
версии 1:1.6.2.9-2+squeeze2.</p>
<p>В нестабильном выпуске (sid) эта проблема была исправлена в
версии 1:1.8.3.3-1.</p>
<p>Рекомендуется обновить пакеты asterisk.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2011/dsa-2225.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment