1. 16 Jun, 2018 1 commit
  2. 20 May, 2018 1 commit
  3. 19 May, 2018 1 commit
    • Chris Lamb's avatar
      Always use Python 2.x flake8. · 68ede008
      Chris Lamb authored
      Whilst flake8 will always be Python 2.x in the specified "debian:9" image, we
      can make this future-proof and less confusing to anyone reading this and
      attempting to reproduce the output on newer distribution where flake8 will
      assume Python 3 (and thus report syntax errors against dak's Python 2.x code).
      68ede008
  4. 08 May, 2018 3 commits