Commit 52297513 authored by Michael Gilbert's avatar Michael Gilbert

release 56.0.2924.76-4

parent 0e5fae37
chromium-browser (56.0.2924.76-4) unstable; urgency=medium
* Do not create a dbgsym package for widevine (closes: #855529).
-- Michael Gilbert <mgilbert@debian.org> Sun, 19 Feb 2017 20:17:38 +0000
chromium-browser (56.0.2924.76-3) unstable; urgency=medium
* Upload to unstable.
......
......@@ -120,8 +120,10 @@ override_dh_fixperms:
dh_fixperms --exclude chrome-sandbox
override_dh_strip:
# skip dbgsym package for widevine to prevent duplication of the src package
dh_strip -pchromium-widevine --no-automatic-dbgsym
# this line can be removed once stretch is released
dh_strip --ddeb-migration='chromium-dbg (<< 47.0.2526.80-4~)'
dh_strip --remaining-packages --ddeb-migration='chromium-dbg (<< 47.0.2526.80-4~)'
override_dh_gencontrol:
dh_gencontrol -- -VBuilt-Using="$(shell dpkg-query -f '$${source:Package} (= $${source:Version}), ' -W libjs-jquery libjs-jquery-flot)"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment