Release v0.27.0 to unstable

Signed-off-by: James Valleroy's avatarJames Valleroy <jvalleroy@mailbox.org>
parent c9e0c019
plinth (0.27.0) unstable; urgency=medium
[ Sciumedanglisc ]
* Translated using Weblate (Italian)
[ Pavel Borecki ]
* Translated using Weblate (Czech)
[ Igor ]
* Translated using Weblate (Russian)
[ advocatux ]
* Translated using Weblate (Spanish)
[ ikmaak ]
* Translated using Weblate (Dutch)
* Translated using Weblate (German)
[ Allan Nordhøy ]
* Translated using Weblate (Norwegian Bokmål)
[ James Valleroy ]
* snapshot: Disable python formatting for description
* debian: Move Lintian source-level overrides to preferred location
* debian: Bump debhelper compat version to 11
* debian: Use https for copyright format url
* debian: Bump standards version to 4.1.3
* debian: Remove unused lintian override
* middleware: Skip 'installed' message for essential apps
* snapshot: Don't increment version
* snapshot: Clarify form label and help text
* snapshot: Format code with yapf
[ Johannes Keyser ]
* Translated using Weblate (German)
[ Максим Якимчук ]
* Translated using Weblate (Ukrainian)
[ Jonny Birkelund ]
* Translated using Weblate (Norwegian Bokmål)
[ Joseph Nuthalapati ]
* users: Fix admin group appearing twice in permissions
* apps: Fix app names and short descriptions not being translated
* snapshots: Move manual page link to the index page
* snapshots: Fix tests broken by UI changes
* language: Fix tests broken by recent feature
* tests: Improve waiting for installation and configuration
* Fix tests for firstboot, users and groups
* tests: snapshots: Remove find_by_value usages
* test: sharing: Fix tests that check text in English
* tor: Make tests independent of language
* tests: Recover from server restart during installation
* tests: Fix tests depending on language being English
* tests: Fix delete_user fixture
* UI: Fix progress bar not appearing
* snapshots: Fix for permissions issue when updating configuration
[ Shubham Agarwal ]
* snapper: enable/diable apt snapshots
-- James Valleroy <jvalleroy@mailbox.org> Mon, 09 Apr 2018 19:34:05 -0400
plinth (0.26.0) unstable; urgency=high
[ 关羽 ]
......
......@@ -18,4 +18,4 @@
Package init file.
"""
__version__ = '0.26.0'
__version__ = '0.27.0'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment