Commit 938606f8 authored by Sciumedanglisc's avatar Sciumedanglisc Committed by Weblate

Translated using Weblate (Italian)

Currently translated at 19.7% (185 of 936 strings)
parent 98b34967
......@@ -8,7 +8,7 @@ msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2018-05-07 18:25-0400\n"
"PO-Revision-Date: 2018-05-07 20:35+0000\n"
"PO-Revision-Date: 2018-05-09 16:38+0000\n"
"Last-Translator: Sciumedanglisc <traduxi@riseup.net>\n"
"Language-Team: Italian <https://hosted.weblate.org/projects/freedombox/"
"plinth/it/>\n"
......@@ -1567,19 +1567,24 @@ msgid ""
"read and agree with the <a href=\"https://letsencrypt.org/repository/"
"\">Let's Encrypt Subscriber Agreement</a> before using this service."
msgstr ""
"Let's Encrypt è un'autorità di certificazione libera, aperta e "
"automatizzata, mantenuta attiva nell'interesse pubblico dall'Internet "
"Security Research Group (ISRG). Per favore leggi e accetta <a href=\""
"https://letsencrypt.org/repository/\"> i termini dell'accordo dell'abbonato "
"Let's Encrypt prima utilizzare questo servizio."
#: plinth/modules/letsencrypt/__init__.py:107
#: plinth/modules/letsencrypt/views.py:93
#: plinth/modules/letsencrypt/views.py:124
#, python-brace-format
msgid "Certificate renewal management enabled for {domain}."
msgstr ""
msgstr "Gestione rinnovo certificati abilitata per {domain}."
#: plinth/modules/letsencrypt/__init__.py:111
#: plinth/modules/letsencrypt/views.py:98
#, python-brace-format
msgid "Failed to enable certificate renewal management for {domain}: {error}"
msgstr ""
msgstr "Abilitazione gestione certificati fallita per {domain}: {error}"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:46
msgid "Domain"
......@@ -1587,64 +1592,66 @@ msgstr ""
#: plinth/modules/letsencrypt/templates/letsencrypt.html:47
msgid "Certificate Status"
msgstr ""
msgstr "Stato Certificato"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:48
msgid "Website Security"
msgstr ""
msgstr "Sicurezza Sito Web"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:49
msgid "Actions"
msgstr ""
msgstr "Azioni"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:65
#, python-format
msgid "Valid, expires on %(expiry_date)s"
msgstr ""
msgstr "Valido, scade il %(expiry_date)s"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:72
msgid "Revoked"
msgstr ""
msgstr "Revocato"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:76
#, python-format
msgid "Expired on %(expiry_date)s"
msgstr ""
msgstr "Scade il %(expiry_date)s"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:80
msgid "Invalid test certificate"
msgstr ""
msgstr "Test certificato non valido"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:84
#, python-format
msgid "Invalid (%(reason)s)"
msgstr ""
msgstr "Non valido (%(reason)s)"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:91
#, fuzzy
msgid "No certificate"
msgstr ""
msgstr "Non certificato"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:108
msgid "Re-obtain"
msgstr ""
msgstr "Riottieni"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:114
#: plinth/modules/networks/templates/connection_show.html:63
#: plinth/modules/snapshot/templates/snapshot_manage.html:58
msgid "Delete"
msgstr ""
msgstr "Cancella"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:121
msgid "Revoke"
msgstr ""
msgstr "Revoca"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:129
msgid "Obtain"
msgstr ""
msgstr "Ottieni"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:142
#, fuzzy
msgid "Certificate renewal management and use by other modules"
msgstr ""
msgstr "Gestione rinnovo certificati e uso da parte di altri moduli"
#: plinth/modules/letsencrypt/templates/letsencrypt.html:144
#, python-format
......@@ -1654,6 +1661,9 @@ msgid ""
"that certificate, so most users would not prompted with security warnings "
"when using them."
msgstr ""
"Se hai un certificato Let's Encrypt per il tuo dominio corrente, pui "
"lasciare che sia il %(box_name)s a gestire il processo di rinnovo. Ciò "
"consente l'uso del certificato anche alle altre app."
#: plinth/modules/letsencrypt/templates/letsencrypt.html:167
#: plinth/modules/letsencrypt/templates/letsencrypt.html:174
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment