Commit aa326a62 authored by Christian Heimes's avatar Christian Heimes Committed by Simo Sorce

Add Travis CI support

The .travis.yml configures Travis CI. We only need Python 2.7 as the
rest is handled by different tox environments. In order to enable
Travis CI, please read http://docs.travis-ci.com/user/getting-started/ and
do step 1) and step 2).
Signed-off-by: 's avatarChristian Heimes <cheimes@redhat.com>
Reviewed-by: 's avatarSimo Sorce <simo@redhat.com>
Closes #11
parent 367e97c6
language: python
python:
- "2.7"
branches:
only:
- master
install:
- pip install tox
script:
- tox
env:
- TOXENV=py27
- TOXENV=py34
- TOXENV=doc
- TOXENV=sphinx
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment