Commit 0545c156 authored by Freexian Bot's avatar Freexian Bot
parents c31e6380 01e0d8b7
......@@ -32100,7 +32100,11 @@ CVE-2018-16839 (Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer o
CVE-2018-16838 [improper implementation of GPOs due to too restrictive permissions]
RESERVED
- sssd <unfixed>
[jessie] - sssd <not-affected> (GPO based access control introduced later)
NOTE: https://bugzilla.redhat.com/show_bug.cgi?id=1640820
NOTE: GPO based access control introduced in https://github.com/SSSD/sssd/commit/60cab26b12
NOTE: seems to presuppose configuration mistake: if sssd is not given enough permissions
NOTE: to read GPO, access is systematically granted instead of denied
TODO: check, Bugzilla entry does not provide details
CVE-2018-16837 (Ansible &quot;User&quot; module leaks any data which is passed on as a parameter ...)
{DSA-4396-1 DLA-1576-1}
......@@ -119,8 +119,6 @@ sqlalchemy
NOTE: 20190312: https://gerrit.sqlalchemy.org/#/c/sqlalchemy/sqlalchemy/+/1165/
NOTE: 20190312: https://github.com/sqlalchemy/sqlalchemy/issues/4481
--
sssd (Hugo Lefeuvre)
--
wireshark (Thorsten Alteholz)
--
wordpress
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment