Commit e14000f1 authored by Neil McGovern's avatar Neil McGovern

Release DTSA-29-1 : Blender


git-svn-id: svn+ssh://svn.debian.org/svn/secure-testing@4231 e39458fd-73e7-0310-bf30-c45bca0a0e42
parent 9192239e
......@@ -363,7 +363,7 @@ CVE-2006-2833 (Cross-site scripting (XSS) vulnerability in the taxonomy module i
CVE-2006-2832 (Cross-site scripting (XSS) vulnerability in the upload module ...)
- drupal 4.5.8-1.1 (medium)
CVE-2006-2831 (Drupal 4.6.x before 4.6.8 and 4.7.x before 4.7.2, when running under ...)
TODO: check
- drupal <unfixed> (high)
NOTE: This CVE references the same Drupal security advisory as CVE-2006-2832;
NOTE: I believe it is fixed in 4.5.8-1.1, but I don't grok PHP. Mailed sesse@
NOTE: for confirmation.
......@@ -81,4 +81,3 @@
[June 15th, 2006] DTSA-29-1 Blender - heap-based buffer overflow
{CVE-2005-4470 }
- Blender 2.37a-1.1etch1
TODO: unreleased
......@@ -91,6 +91,8 @@
<dd>potential data corruption when installed seduid root</dd>
<dt>[January 25th, 2005] <a href='DTSA/DTSA-28-1.html'>DTSA-28-1 gpdf</a></dt>
<dd>multiple vulnerabilities</dd>
<dt>[June 15th, 2006] <a href='DTSA/DTSA-29-1.html'>DTSA-29-1 Blender</a></dt>
<dd>heap-based buffer overflow</dd>
</dl>
<!-- footer -->
<hr>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment