Commit 6cd7a040 authored by Francesco Poli's avatar Francesco Poli

convert to debhelper 12

parent da428697
...@@ -7,6 +7,9 @@ apt-listbugs (0.1.27) UNRELEASED; urgency=medium ...@@ -7,6 +7,9 @@ apt-listbugs (0.1.27) UNRELEASED; urgency=medium
* bumped Standards-Version to 4.3.0: no changes needed * bumped Standards-Version to 4.3.0: no changes needed
* updated Spanish translation, thanks to Jonatan Porras! * updated Spanish translation, thanks to Jonatan Porras!
* updated Swedish translation, thanks to Martin Bagge! (Closes: #918001) * updated Swedish translation, thanks to Martin Bagge! (Closes: #918001)
* bumped debhelper compatibility version to 12 by using the new method
based on versioned build-dependency on debhelper-compat: no other
changes needed
-- Francesco Poli (wintermute) <invernomuto@paranoici.org> Tue, 18 Dec 2018 23:38:31 +0100 -- Francesco Poli (wintermute) <invernomuto@paranoici.org> Tue, 18 Dec 2018 23:38:31 +0100
......
...@@ -2,7 +2,7 @@ Source: apt-listbugs ...@@ -2,7 +2,7 @@ Source: apt-listbugs
Section: admin Section: admin
Priority: optional Priority: optional
Maintainer: Francesco Poli (wintermute) <invernomuto@paranoici.org> Maintainer: Francesco Poli (wintermute) <invernomuto@paranoici.org>
Build-Depends: debhelper (>= 11), gem2deb (>= 0.12) Build-Depends: debhelper-compat (= 12), gem2deb (>= 0.12)
Build-Depends-Indep: ruby, rdtool, gettext, ruby-debian (>= 0.3.3), ruby-gettext (>= 3.0.2), ruby-test-unit, ruby-soap4r, ruby-unicode Build-Depends-Indep: ruby, rdtool, gettext, ruby-debian (>= 0.3.3), ruby-gettext (>= 3.0.2), ruby-test-unit, ruby-soap4r, ruby-unicode
Standards-Version: 4.3.0 Standards-Version: 4.3.0
XS-Ruby-Versions: all XS-Ruby-Versions: all
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment