Commit ca4328cd authored by Ricardo Mones's avatar Ricardo Mones

fix changelog typo, better description for -data

parent a8dee5a3
epiphany (0.7.0-4) unstable; urgency=low
* debian/rules
- Add link to the appropriate automake scripts (Closes: #543037)
* debian/control
- Improved short description for -data (Closes: #500209)
- Updated Standards-Version, no other changes required
- Ensure libsdl1.2debian version (Closes: #509358)
* debian/rules
- Add link to the appropiate automake scripts (Closes: #543037)
- Updated Standards-Version, no other changes required
- Better long description for -data
-- Ricardo Mones <mones@debian.org> Sat, 19 Sep 2009 18:56:10 +0200
-- Ricardo Mones <mones@debian.org> Sun, 20 Sep 2009 00:52:18 +0200
epiphany (0.7.0-3) unstable; urgency=low
......
......@@ -27,4 +27,7 @@ Replaces: epiphany (<< 0.5.1-2)
Recommends: epiphany (>= ${binary:Version})
Description: required data files for epiphany game
This package provides all architecture-independent data files
required for playing with epiphany, the Boulder Dash clone.
required for playing with epiphany.
.
Epiphany is a multi-platform clone of Boulder Dash, one of the
best games ever made for the Commodore 64.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment