...
 
Commits (3)
freecol (0.11.6+dfsg2-2) unstable; urgency=medium
* Declare compliance with Debian Policy 4.2.1.
* Update freecol wrapper and remove obsolete -Xincgc option. The game will
start with OpenJDK 10 and newer again.
Thanks to Johannes Kloos and James Turner for the report. (Closes: #907661)
(LP: #1772244)
-- Markus Koschany <apo@debian.org> Fri, 31 Aug 2018 19:22:57 +0200
freecol (0.11.6+dfsg2-1) unstable; urgency=medium
[ Stephen Kitt ]
......
......@@ -17,7 +17,7 @@ Build-Depends:
texlive-binaries | texlive-base-bin,
texlive-fonts-recommended,
texlive-latex-recommended
Standards-Version: 4.1.4
Standards-Version: 4.2.1
Homepage: http://www.freecol.org
Vcs-Browser: https://anonscm.debian.org/git/pkg-games/freecol.git
Vcs-Git: https://anonscm.debian.org/git/pkg-games/freecol.git
......
......@@ -26,5 +26,5 @@ else
disablenet="-Djava.net.preferIPv4Stack=true"
fi
run_java $disablenet -Xincgc -Xmx512M net.sf.freecol.FreeCol --no-intro --windowed --freecol-data \
run_java $disablenet -Xmx512M net.sf.freecol.FreeCol --no-intro --windowed --freecol-data \
/usr/share/games/freecol $lang_argument "$@"