Commit a1dfa3c0 authored by Colin Tuckley's avatar Colin Tuckley Committed by Andreas Tille

Import Debian changes 2.6.4-2

lbreakout2 (2.6.4-2) unstable; urgency=low

  * Update Standards-Version to 3.9.5 (No changes required)
  * Build depend on libpng-dev instead of libpng3-dev (Closes: #731727)
parent 36af1b3a
lbreakout2 (2.6.4-2) unstable; urgency=low
* Update Standards-Version to 3.9.5 (No changes required)
* Build depend on libpng-dev instead of libpng3-dev (Closes: #731727)
-- Colin Tuckley <colint@debian.org> Tue, 10 Dec 2013 20:04:50 +0000
lbreakout2 (2.6.4-1) unstable; urgency=low
* New upstream release.
......
......@@ -2,9 +2,9 @@ Source: lbreakout2
Section: games
Priority: optional
Maintainer: Colin Tuckley <colint@debian.org>
Build-Depends: debhelper (>= 9), libsdl1.2-dev, libpng3-dev, libsdl-mixer1.2-dev, autotools-dev, dpkg-dev (>= 1.16.1~)
Build-Depends: debhelper (>= 9), libsdl1.2-dev, libpng-dev, libsdl-mixer1.2-dev, autotools-dev, dpkg-dev (>= 1.16.1~)
Homepage: http://lgames.sourceforge.net/index.php?project=LBreakout2
Standards-Version: 3.9.4
Standards-Version: 3.9.5
Package: lbreakout2
Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment