• Steve Kemp's avatar
    Import Debian changes 2.2.2-1woody1 · 9c20af98
    Steve Kemp authored
    lbreakout2 (2.2.2-1woody1) stable-security; urgency=high
    
      * Non maintainer upload by the Security Team.
      * Fix numerous buffer overflows due to improper use of environmental
        variables (CAN-2004-0158).
    
    lbreakout2 (2.2.2-1) unstable; urgency=low
    
      * New upstream release
    
    lbreakout2 (2.2.1-1) unstable; urgency=low
    
      * New upstream release
        - Hack to prevent endless loops.  (Closes: #132008)
    
    lbreakout2 (2.2-1) unstable; urgency=low
    
      * New upstream release
      * Better description (Closes: #129143)
    
    lbreakout2 (2.1.2-2) unstable; urgency=low
    
      * Recompile to fix linkage problems.  (Closes: #129318)
    
    lbreakout2 (2.1.2-1) unstable; urgency=low
    
      * New upstream release
    
    lbreakout2 (2.1.1-1) unstable; urgency=low
    
      * New upstream release
    
    lbreakout2 (2.1-1) unstable; urgency=low
    
      * New upstream release
        - Strange behavior with ball getting trapped at the bottom of the
        screen fixed.  (Closes: #125725)
    
    lbreakout2 (2.0.1-2) unstable; urgency=low
    
      * Added a debian/watch file.
    
    lbreakout2 (2.0.1-1) unstable; urgency=low
    
      * New upstream release
    
    lbreakout2 (2.0-1) unstable; urgency=low
    
      * New upstream release.  This is a real 2.0 release.  No more nasty
      version numbers and source packages, yay :-)
    
    lbreakout2 (2.0-0pre2) unstable; urgency=low
    
      * New upstream release (same deal)
        - Score modifiers are fixed.  (Closes: #120378)
        - #121187 may or may not be fixed.  I don't know for sure.
          Leaving it open for the time being.
      * No longer install manpage in /usr/share/doc (Doh, Closes: #117567)
    
    lbreakout2 (2.0-0pre1) unstable; urgency=low
    
      * New upstream release.  (still nasty source.  Author is working on it..)
    
    lbreakout2 (2.0-0beta1) unstable; urgency=low
    
      * New upstream release.  (still has the nasty native-source issue)
    
    lbreakout2 (2.0-0alpha2) unstable; urgency=low
    
      * Added build-depends for libpng2-dev and libsdl-mixer1.2. (Closes: #117401)
      * Fixed the broken version number in the last upload before it got
      into incoming..this makes the package falsely native again, but this will
      be resolved when the upstream author releases a real version 2.0.  (which
      I hope will be RSN)
    
    lbreakout2 (2.0alpha2-1alpha) unstable; urgency=low
    
      * New upstream version.  (the previous version was uploaded as native..oops)
        - Works in color depths other than 16.
    
    lbreakout2 (2.0-0alpha) unstable; urgency=low
    
      * New upstream version.  Packaging mostly redone, and binary and source
      packages renamed.  (Closes: #116363)
    
    lbreakout (010315-3) unstable; urgency=low
    
      * Build against SDL 1.2.
    
    lbreakout (010315-2) unstable; urgency=low
    
      * Work around the fact that libsdl1.1-dev doesn't depend on xlibs-dev.
      (so we have to build-depend on it ourselves)
        Does not close the bug filed because I believe it to actually be a bug
      in libsdl1.1-dev.
    
    lbreakout (010315-1) unstable; urgency=low
    
      * New upstream version.  (may fix 77878, I need to check)
    
    lbreakout (001104-4) unstable; urgency=low
    
      * Convert to using statoverride instead of dh_suidregister.
      * Change maintainer address to be @debian.org
      * Remove an extraneous template file that accidentally got left in debian/
    
    lbreakout (001104-3) unstable; urgency=low
    
      * Don't even bother trying to save high-score files from before I fixed
      lbreakout to avoid clobbering them, or I'll be squashing bugs from now
      till the presidential election is decided..  (I thought I tested the case
      that broke before releasing -2, but I guess not.. :( )
        closes: #77066
    
    lbreakout (001104-2) unstable; urgency=low
    
      * Don't clobber the highscore file on each upgrade.
       (closes: #76406, #76701)
    
    lbreakout (001104-1) unstable; urgency=low
    
      * New upstream version.
    
    lbreakout (001022-1) unstable; urgency=low
    
      * New upstream version.
    
    lbreakout (001014-4) unstable; urgency=low
    
      * Oops.  High-scores actually go in /var/games.  (closes: #75873)
    
    lbreakout (001014-3) unstable; urgency=low
    
      * Rebuild against old X libraries before Branden comes after me with a stick.
      (closes: #74907, #74923, #74934)
      * Add automake and autoconf to the build-depends (are they really necessary?)
    
    lbreakout (001014-2) unstable; urgency=low
    
      * Oops.  Menufile was bad.  Mea culpa.
      * Mention fullscreen and warped-mouse play in README.Debian.
    
    lbreakout (001014-1) unstable; urgency=low
    
      * Initial Release.  (closes: #74800)
    9c20af98
Name
Last commit
Last update
debian Loading commit data...
src Loading commit data...
AUTHORS Loading commit data...
COPYING Loading commit data...
ChangeLog Loading commit data...
INSTALL Loading commit data...
Makefile.am Loading commit data...
Makefile.in Loading commit data...
NEWS Loading commit data...
README Loading commit data...
TODO Loading commit data...
acconfig.h Loading commit data...
acinclude.m4 Loading commit data...
aclocal.m4 Loading commit data...
comp.bat Loading commit data...
config.h.in Loading commit data...
configure Loading commit data...
configure.in Loading commit data...
install-sh Loading commit data...
lbreakout2.spec Loading commit data...
missing Loading commit data...
mkinstalldirs Loading commit data...
stamp-h.in Loading commit data...
touchall Loading commit data...