Commit 69a89d2f authored by Bruno Kleinert's avatar Bruno Kleinert

Update londonlow.desktop file and update standards version

Drop deprecated Environment variable

Don't use absolute path to londonlaw.png, but use londonlaw generic
value instead.
parent d6e01ea0
londonlaw (0.2.1-15) unstable; urgency=low
* Team upload.
* Update londonlaw.desktop:
* Remove deprecated Encoding variable from londonlaw.desktop
* Don't use absolute path to londonlaw.png in Icon variable
* Update to standards version 3.9.2. No changes
-- Bruno "Fuddl" Kleinert <fuddl@debian.org> Sun, 05 Jun 2011 00:10:36 +0200
londonlaw (0.2.1-14) unstable; urgency=low
* Use dh_python2 instead of python-central in debian/rules. (Closes: #616877)
......
......@@ -5,7 +5,7 @@ Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Uploaders: Bruno "Fuddl" Kleinert <fuddl@debian.org>
Build-Depends: cdbs (>= 0.4.90), debhelper (>= 5.0.37.1), texlive-fonts-recommended, python2.6 (>= 2.6.6-3), python-support
Build-Depends-Indep: hevea, texlive-latex-extra
Standards-Version: 3.9.1
Standards-Version: 3.9.2
XS-Python-Version: all
Homepage: http://pessimization.com/software/londonlaw/
Vcs-Git: git://git.debian.org/git/pkg-games/londonlaw.git
......
[Desktop Entry]
Encoding=UTF-8
Name=London Law
Comment=London Law board game with network support
Comment[de]=Scotland Yard Brettspiel mit Netzwerkunterstützung
Exec=/usr/games/london-client
Icon=/usr/share/icons/londonlaw.png
Icon=londonlaw
Terminal=false
Type=Application
Categories=BoardGame;Game;
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment