added openmw depend on libtxc-dxtn-s2tc-dev

parent 3934dbee
openmw (0.36.1-2) UNRELEASED; urgency=medium
* Added BDs on libtxc-dxtn-s2tc-dev libopenscenegraph-dev
libqt4-opengl-dev for daily builds and to prep for OSG release
* Added BDs on libopenscenegraph-dev libqt4-opengl-dev
for daily builds and to prep for OSG release
* updated openmw-data.install to install all resources
* added openmw depend on libtxc-dxtn-s2tc-dev
-- Scott Howard <showard@debian.org> Tue, 09 Jun 2015 17:00:37 -0400
......
......@@ -11,7 +11,7 @@ Build-Depends: debhelper (>= 9~), cmake, libbullet-dev,
libpng12-dev, libavcodec-dev, libavformat-dev, libavdevice-dev, libavutil-dev,
libswscale-dev, libpostproc-dev, libavresample-dev, libsdl2-dev,
libogre-1.9-dev, libmygui-dev (>= 3.2.1), libunshield-dev,
libopenscenegraph-dev, libtxc-dxtn-s2tc-dev, libqt4-opengl-dev
libopenscenegraph-dev, libqt4-opengl-dev
Standards-Version: 3.9.6
Homepage: http://openmw.org
Vcs-Git: git://alioth.debian.org/git/pkg-games/openmw.git
......@@ -20,7 +20,8 @@ Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-games/openmw.git
Package: openmw
Architecture: any
Recommends: openmw-launcher
Depends: ${shlibs:Depends}, ${misc:Depends}, openmw-data (= ${source:Version})
Depends: ${shlibs:Depends}, ${misc:Depends}, openmw-data (= ${source:Version}),
libtxc-dxtn-s2tc
Description: Reimplementation of The Elder Scrolls III: Morrowind
OpenMW is a reimplementation of the Bethesda Game Studios game
The Elder Scrolls III: Morrowind.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment