Commit b33f2ea4 authored by bret curtis's avatar bret curtis

bump gcc depend to >= 5.0 because we need additional c++11 features

parent 1705d99f
......@@ -2,13 +2,13 @@ Source: openmw
Section: contrib/games
Priority: optional
Maintainer: Bret Curtis <psi29a@gmail.com>
Build-Depends: debhelper (>= 9~), cmake (>= 3) | cmake3, libbullet-dev (>= 2.86),
Build-Depends: debhelper (>= 9~), cmake (>= 3) | cmake3, gcc (>= 5.0),
libbullet-dev (>= 2.86), freeglut3-dev, libgl1-mesa-dev | libgl-dev,
libboost-filesystem-dev, libboost-program-options-dev, libboost-thread-dev,
libopenal-dev, libtinyxml-dev, libavcodec-dev, libavformat-dev,
libavutil-dev, libswscale-dev, libswresample-dev, libsdl2-dev,
libmygui-dev (>= 3.2.1), libunshield-dev, libopenscenegraph-3.4-dev,
libqt5opengl5-dev, freeglut3-dev, libgl1-mesa-dev | libgl-dev,
libqt5opengl5-desktop-dev [armel armhf]
libqt5opengl5-dev, libqt5opengl5-desktop-dev [armel armhf]
Standards-Version: 4.1.4
Homepage: http://openmw.org
Vcs-Git: https://salsa.debian.org/games-team/openmw.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment