Commit cf57b89a authored by bret curtis's avatar bret curtis

only try to build-depend libqt5opengl5-desktop-dev for armel and armhf, thus...

only try to build-depend libqt5opengl5-desktop-dev for armel and armhf, thus allowing for backports when necessary and only blocking on armel and armhf
parent 0e6d4118
......@@ -7,7 +7,8 @@ Build-Depends: debhelper (>= 9~), cmake (>= 3) | cmake3, libbullet-dev (>= 2.86)
libopenal-dev, libtinyxml-dev, libavcodec-dev, libavformat-dev,
libavutil-dev, libswscale-dev, libswresample-dev, libsdl2-dev,
libmygui-dev (>= 3.2.1), libunshield-dev, libopenscenegraph-3.4-dev,
libqt5opengl5-desktop-dev, freeglut3-dev, libgl1-mesa-dev | libgl-dev,
libqt5opengl5-dev, freeglut3-dev, libgl1-mesa-dev | libgl-dev,
libqt5opengl5-desktop-dev [armel armhf]
Standards-Version: 4.1.3
Homepage: http://openmw.org
Vcs-Git: https://anonscm.debian.org/git/pkg-games/openmw.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment