Commit d8c4dc8a authored by bret curtis's avatar bret curtis

bump changelog and use libqt5opengl5-desktop-dev

parent ef85b39f
openmw (0.43.0-3) unstable; urgency=medium
* Build-depend on libqt5opengl5-desktop-dev instead of
libqt5opengl5-dev, enforcing the fact that OpenMW only
works with -lgl and not -lgles/-gles2.
(Closes: #886362)
-- Bret Curtis <psi29a@gmail.com> Fri, 05 Jan 2018 08:05:38 +0100
openmw (0.43.0-2) unstable; urgency=medium
* Added two patches to fix building on mips and lintian issues
......
......@@ -7,7 +7,7 @@ Build-Depends: debhelper (>= 9~), cmake (>= 3) | cmake3, libbullet-dev (>= 2.86)
libopenal-dev, libtinyxml-dev, libavcodec-dev, libavformat-dev,
libavutil-dev, libswscale-dev, libswresample-dev, libsdl2-dev,
libmygui-dev (>= 3.2.1), libunshield-dev, libopenscenegraph-3.4-dev,
libqt5opengl5-dev, freeglut3-dev, libgl1-mesa-dev | libgl-dev,
libqt5opengl5-desktop-dev, freeglut3-dev, libgl1-mesa-dev | libgl-dev,
Standards-Version: 4.1.3
Homepage: http://openmw.org
Vcs-Git: https://anonscm.debian.org/git/pkg-games/openmw.git
......@@ -24,7 +24,7 @@ Description: Reimplementation of The Elder Scrolls III: Morrowind
The Morrowind "Data Files" from the original game are required to play.
Package: openmw-cs
Architecture: any-amd64 any-i386 alpha arm64 hppa hurd-i386 m68k mips64el powerpc ppc64 ppc64el s390x sh4 sparc64 x32
Architecture: any
Recommends: openmw
Depends: ${shlibs:Depends}, ${misc:Depends}, openmw-data (= ${source:Version})
Description: Replacement of The Elder Scrolls Construction Set
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment