Commit 035b2fa3 authored by Olek Wojnar's avatar Olek Wojnar

Bump Debian compat to 11

parent 6dc40e50
...@@ -4,8 +4,9 @@ wfmath (1.0.2+dfsg1-5) unstable; urgency=medium ...@@ -4,8 +4,9 @@ wfmath (1.0.2+dfsg1-5) unstable; urgency=medium
- New uploader email and URLs - New uploader email and URLs
- Remove versioned build dependency on g++ - Remove versioned build dependency on g++
* Update d/copyright: refresh Debian info * Update d/copyright: refresh Debian info
* Update d/compat: 11 (no changes)
-- Olek Wojnar <olekw.dev@gmail.com> Sun, 07 Oct 2018 19:20:05 -0400 -- Olek Wojnar <olekw.dev@gmail.com> Sun, 07 Oct 2018 19:27:47 -0400
wfmath (1.0.2+dfsg1-4) unstable; urgency=high wfmath (1.0.2+dfsg1-4) unstable; urgency=high
......
...@@ -3,7 +3,7 @@ Section: libs ...@@ -3,7 +3,7 @@ Section: libs
Priority: optional Priority: optional
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org> Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Uploaders: Olek Wojnar <olekw.dev@gmail.com> Uploaders: Olek Wojnar <olekw.dev@gmail.com>
Build-Depends: debhelper (>= 10), Build-Depends: debhelper (>= 11),
dpkg-dev (>= 1.16.1.1) dpkg-dev (>= 1.16.1.1)
Build-Depends-Indep: doxygen Build-Depends-Indep: doxygen
Standards-Version: 4.1.0 Standards-Version: 4.1.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment