Commit d3facf77 authored by Balint Reczey's avatar Balint Reczey

Update changelog

parent 08afc9b0
wireshark (2.6.3-1) unstable; urgency=medium
* Use GLX extension in autopkgtest, Qt needs it
* New upstream version 2.6.3
- release notes:
https://www.wireshark.org/docs/relnotes/wireshark-2.6.3.html
- security fixes:
- Bluetooth AVDTP dissector crash. (CVE-2018-16058)
- Bluetooth Attribute Protocol dissector crash. (CVE-2018-16056)
- Radiotap dissector crash. (CVE-2018-16057)
* Refresh patches
* Update symbols
-- Balint Reczey <rbalint@ubuntu.com> Thu, 30 Aug 2018 12:59:09 +0200
wireshark (2.6.2-2) unstable; urgency=medium
* Add missing autopkgtest dependencies (Closes: #904920)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment