Commit 8143cbb1 authored by Jordi Mallach's avatar Jordi Mallach 🐗

* New upstream release.

* Update Build-Depends for the new GTK+3-based version.
* Update Vcs-* URLs.
* Watch for .xz tarballs, and don't uupdate.
* Refresh 01_remove_site_package_version.patch.
* TODO: clean Depends.
parent 586d40e2
accerciser (1.10.1-2) UNRELEASED; urgency=low
accerciser (3.2.1-1) UNRELEASED; urgency=low
[ Jordi Mallach ]
* New upstream release.
* Update Build-Depends for the new GTK+3-based version.
* Update Vcs-* URLs.
* Watch for .xz tarballs, and don't uupdate.
* Refresh 01_remove_site_package_version.patch.
* TODO: clean Depends.
[ Josselin Mouette ]
* Update watch file.
-- Josselin Mouette <joss@debian.org> Fri, 10 Sep 2010 22:47:20 +0200
-- Jordi Mallach <jordi@debian.org> Thu, 24 Nov 2011 21:31:36 +0100
accerciser (1.10.1-1) unstable; urgency=low
......
......@@ -7,22 +7,27 @@ Source: accerciser
Section: gnome
Priority: extra
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Mario Lang <mlang@debian.org>, Sebastian Dröge <slomo@debian.org>
Vcs-Svn: svn://svn.debian.org/svn/pkg-gnome/desktop/unstable/accerciser
Vcs-Browser: http://svn.debian.org/viewsvn/pkg-gnome/desktop/unstable/accerciser
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>,
Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>, Jordi Mallach <jordi@debian.org>, Mario Lang <mlang@debian.org>, Sebastian Dröge <slomo@debian.org>
Vcs-Svn: svn://anonscm.debian.org/svn/pkg-gnome/desktop/unstable/accerciser
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/accerciser
Build-Depends: cdbs (>= 0.2.11),
debhelper (>= 5),
gnome-pkg-tools (>= 0.10)
Build-Depends-Indep: pkg-config,
intltool (>= 0.35.0),
gnome-doc-utils,
scrollkeeper,
libxml-parser-perl,
python-support,
python-gnome2,
python-glade2,
python-wnck,
python-pyatspi (>= 1.23.4)
gnome-doc-utils (>= 0.17.3),
libgtk-3-dev (>= 3.1.13),
python-gi-dev (>= 2.90.3),
libatspi2.0-dev (>= 2.1.5),
gsettings-desktop-schemas-dev
# scrollkeeper,
# libxml-parser-perl,
# python-support,
# python-gnome2,
# python-glade2,
# python-wnck,
# python-pyatspi (>= 1.23.4)
Standards-Version: 3.8.4
Package: accerciser
......
......@@ -2,22 +2,27 @@ Source: accerciser
Section: gnome
Priority: extra
Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Uploaders: @GNOME_TEAM@
Vcs-Svn: svn://svn.debian.org/svn/pkg-gnome/desktop/unstable/accerciser
Vcs-Browser: http://svn.debian.org/viewsvn/pkg-gnome/desktop/unstable/accerciser
Uploaders: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>,
@GNOME_TEAM@
Vcs-Svn: svn://anonscm.debian.org/svn/pkg-gnome/desktop/unstable/accerciser
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/accerciser
Build-Depends: cdbs (>= 0.2.11),
debhelper (>= 5),
gnome-pkg-tools (>= 0.10)
Build-Depends-Indep: pkg-config,
intltool (>= 0.35.0),
gnome-doc-utils,
scrollkeeper,
libxml-parser-perl,
python-support,
python-gnome2,
python-glade2,
python-wnck,
python-pyatspi (>= 1.23.4)
gnome-doc-utils (>= 0.17.3),
libgtk-3-dev (>= 3.1.13),
python-gi-dev (>= 2.90.3),
libatspi2.0-dev (>= 2.1.5),
gsettings-desktop-schemas-dev
# scrollkeeper,
# libxml-parser-perl,
# python-support,
# python-gnome2,
# python-glade2,
# python-wnck,
# python-pyatspi (>= 1.23.4)
Standards-Version: 3.8.4
Package: accerciser
......
......@@ -8,6 +8,6 @@
- 'python@PYTHON_VERSION@', 'site-packages')
-# point to the proper site-packages path
-sys.path.insert(1, libs)
import pygtk
pygtk.require('2.0')
# TODO: Remove completely gnome dependency
# make this program accessible
version=3
http://ftp.gnome.org/pub/GNOME/sources/accerciser/([\d\.]+)[02468]/ \
accerciser-(.*)\.tar\.gz \
debian uupdate
accerciser-(.*)\.tar\.xz
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment