Commit 395025bf authored by Laurent Bigonville's avatar Laurent Bigonville

Merge changelog entries

parent efc15857
baobab (3.10.1-1) UNRELEASED; urgency=low
[ Jean Schurger ]
* New upstream version.
* Bump Build-Depends on libgtk-3-dev to (>= 3.9.10)
and libglib2.0-dev (>= 2.37.5).
* Drop debian/patches/01-remove-rpath.patch: Fixed upstream.
* Bump Standards-Version to 3.9.5. No further changes.
-- Jean Schurger <jean@schurger.org> Tue, 11 Feb 2014 12:31:31 -0500
baobab (3.8.2-2) UNRELEASED; urgency=low
[ Jeremy Bicha ]
* debian/control.in:
- Drop libgtop2-dev from build-depends
- Update homepage
-- Jeremy Bicha <jbicha@ubuntu.com> Sun, 26 May 2013 20:54:56 -0400
-- Jean Schurger <jean@schurger.org> Tue, 11 Feb 2014 12:31:31 -0500
baobab (3.8.2-1) unstable; urgency=low
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment