Commit 507e9abf authored by Laurent Bigonville's avatar Laurent Bigonville

debian/control.in: Bump libglib2.0-dev build-dependency to 2.40, this is

needed for "GVariantDict"
parent c6bd5bb9
baobab (3.12.0-2) UNRELEASED; urgency=medium
* debian/control.in: Bump libglib2.0-dev build-dependency to 2.40, this is
needed for "GVariantDict"
-- Laurent Bigonville <bigon@debian.org> Sat, 05 Apr 2014 19:56:32 +0200
baobab (3.12.0-1) unstable; urgency=medium baobab (3.12.0-1) unstable; urgency=medium
* New upstream version. * New upstream version.
......
...@@ -13,7 +13,7 @@ Build-Depends: cdbs, ...@@ -13,7 +13,7 @@ Build-Depends: cdbs,
gnome-pkg-tools (>= 0.10), gnome-pkg-tools (>= 0.10),
autotools-dev, autotools-dev,
intltool (>= 0.40.0), intltool (>= 0.40.0),
libglib2.0-dev (>= 2.37.5), libglib2.0-dev (>= 2.40),
libgtk-3-dev (>= 3.9.10), libgtk-3-dev (>= 3.9.10),
yelp-tools, yelp-tools,
valac (>= 0.23.3), valac (>= 0.23.3),
......
...@@ -8,7 +8,7 @@ Build-Depends: cdbs, ...@@ -8,7 +8,7 @@ Build-Depends: cdbs,
gnome-pkg-tools (>= 0.10), gnome-pkg-tools (>= 0.10),
autotools-dev, autotools-dev,
intltool (>= 0.40.0), intltool (>= 0.40.0),
libglib2.0-dev (>= 2.37.5), libglib2.0-dev (>= 2.40),
libgtk-3-dev (>= 3.9.10), libgtk-3-dev (>= 3.9.10),
yelp-tools, yelp-tools,
valac (>= 0.23.3), valac (>= 0.23.3),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment