Commit efc15857 authored by Laurent Bigonville's avatar Laurent Bigonville

Merge from experimental

parent 7a370182
baobab (3.10.1-1) UNRELEASED; urgency=low
* New upstream version.
* Bump Build-Depends on libgtk-3-dev to (>= 3.9.10)
and libglib2.0-dev (>= 2.37.5).
* Drop debian/patches/01-remove-rpath.patch: Fixed upstream.
* Bump Standards-Version to 3.9.5. No further changes.
-- Jean Schurger <jean@schurger.org> Tue, 11 Feb 2014 12:31:31 -0500
baobab (3.8.2-2) UNRELEASED; urgency=low baobab (3.8.2-2) UNRELEASED; urgency=low
* debian/control.in: * debian/control.in:
......
...@@ -7,19 +7,19 @@ Source: baobab ...@@ -7,19 +7,19 @@ Source: baobab
Section: gnome Section: gnome
Priority: optional Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org> Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: Jordi Mallach <jordi@debian.org>, Michael Biebl <biebl@debian.org> Uploaders: Jeremy Bicha <jbicha@ubuntu.com>, Jordi Mallach <jordi@debian.org>, Michael Biebl <biebl@debian.org>
Build-Depends: cdbs, Build-Depends: cdbs,
debhelper (>= 8), debhelper (>= 8),
gnome-pkg-tools (>= 0.10), gnome-pkg-tools (>= 0.10),
autotools-dev, autotools-dev,
intltool (>= 0.40.0), intltool (>= 0.40.0),
libglib2.0-dev (>= 2.30.0), libglib2.0-dev (>= 2.37.5),
libgtk-3-dev (>= 3.8.0), libgtk-3-dev (>= 3.9.10),
yelp-tools, yelp-tools,
valac (>= 0.17.4), valac (>= 0.17.4),
libgirepository1.0-dev, libgirepository1.0-dev,
gobject-introspection gobject-introspection
Standards-Version: 3.9.4 Standards-Version: 3.9.5
Homepage: https://wiki.gnome.org/GnomeUtils Homepage: https://wiki.gnome.org/GnomeUtils
Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/baobab Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/baobab
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/baobab Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/baobab
......
...@@ -8,13 +8,13 @@ Build-Depends: cdbs, ...@@ -8,13 +8,13 @@ Build-Depends: cdbs,
gnome-pkg-tools (>= 0.10), gnome-pkg-tools (>= 0.10),
autotools-dev, autotools-dev,
intltool (>= 0.40.0), intltool (>= 0.40.0),
libglib2.0-dev (>= 2.30.0), libglib2.0-dev (>= 2.37.5),
libgtk-3-dev (>= 3.8.0), libgtk-3-dev (>= 3.9.10),
yelp-tools, yelp-tools,
valac (>= 0.17.4), valac (>= 0.17.4),
libgirepository1.0-dev, libgirepository1.0-dev,
gobject-introspection gobject-introspection
Standards-Version: 3.9.4 Standards-Version: 3.9.5
Homepage: https://wiki.gnome.org/GnomeUtils Homepage: https://wiki.gnome.org/GnomeUtils
Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/baobab Vcs-Svn: svn://anonscm.debian.org/pkg-gnome/desktop/unstable/baobab
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/baobab Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-gnome/desktop/unstable/baobab
......
Description: Remove RPATH
Bug: https://bugzilla.gnome.org/show_bug.cgi?id=701028
Index: baobab-3.8.2/src/Makefile.am
===================================================================
--- baobab-3.8.2.orig/src/Makefile.am 2013-05-26 07:42:30.497194486 +0200
+++ baobab-3.8.2/src/Makefile.am 2013-05-26 07:42:30.493194434 +0200
@@ -62,7 +62,7 @@
-Wno-unused-variable \
$(NULL)
-baobab_LDFLAGS = -export-dynamic -rpath $(libdir)
+baobab_LDFLAGS = -export-dynamic
baobab_LDADD = \
-lm \
$(BAOBAB_LIBS) \
Index: baobab-3.8.2/src/Makefile.in
===================================================================
--- baobab-3.8.2.orig/src/Makefile.in 2013-05-13 19:42:32.000000000 +0200
+++ baobab-3.8.2/src/Makefile.in 2013-05-26 07:42:41.901341627 +0200
@@ -405,7 +405,7 @@
-Wno-unused-variable \
$(NULL)
-baobab_LDFLAGS = -export-dynamic -rpath $(libdir)
+baobab_LDFLAGS = -export-dynamic
baobab_LDADD = \
-lm \
$(BAOBAB_LIBS) \
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment